IBM iSeries Versions Supported by JAMS V7 Agents

Follow

JAMS and IBM iSeries

Effective September 30, 20131, IBM ended support for the V5R3 version of their iSeries server line. JAMS V6 and V7 are compatible with the following IBM iSeries versions:

  • V6.1
  • V7.1
  • V7.2
  • V7.3 and above

The current JAMS iSeries Agent version is V6.2.6.

 


See Also

Using IBM iSeries for JAMS

iSeries Job Parameters

More JAMS IBM iSeries Articles

 


References

IBM i Support: Releases

 

 

Have more questions? Submit a request

Comments